Cloud network outage
Resolved·Full outage

The CenturyLink invalid routing table has been fixed, and service has been restored.

Fri, Feb 5, 2021, 08:07 AM
(4 years ago)
·
Affected components
Updates

Resolved

The CenturyLink invalid routing table has been fixed, and service has been restored.

Fri, Feb 5, 2021, 08:07 AM

Identified

There's an outage with one of our routes on CenturyLink's network. We're working with our service provider to solve the issue.

Fri, Feb 5, 2021, 06:19 AM(1 hour earlier)

Investigating

Our datacenter in TX appears to be offline, we're investigating the problem. Your data and VMs are safe.

Fri, Feb 5, 2021, 04:47 AM(1 hour earlier)