us-west-1 network access issues
Resolved·Partial outage

This incident has been resolved. The instances in us-west-1 are now working as expected.

Thu, Mar 21, 2024, 03:46 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved. The instances in us-west-1 are now working as expected.

Thu, Mar 21, 2024, 03:46 AM

Monitoring

A fix has been implemented and services should be restored, we are monitoring the results.

Thu, Mar 21, 2024, 03:06 AM(40 minutes earlier)

Identified

Our engineers are still actively working on the remediation of the identified issue.

Thu, Mar 21, 2024, 02:47 AM(18 minutes earlier)

Identified

Our engineers are still actively working on the remediation of the identified issue.

Thu, Mar 21, 2024, 01:14 AM(1 hour earlier)

Identified

Our engineers have identified the root cause of the issue and actively working on remediation.

Thu, Mar 21, 2024, 12:18 AM(56 minutes earlier)

Investigating

We are actively investigating issues with connectivity to hosts in our us-west-1 region.

Wed, Mar 20, 2024, 11:22 PM(56 minutes earlier)