Resolved
Severity Level: Low
The incident has been resolved. VM launches are now working as expected in the us-east-1 region.
Monitoring
Severity Level: Medium
We’re currently monitoring a potential solution with VM launches in our On-Demand Cloud in the us-east-1 region. Users should see instances launch normally. If you experience issues with your instance launching in this region, please let us know.
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
• https://support.lambdalabs.com/hc/en-us/requests/new
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Thank you for your patience and understanding during this time.
Investigating
Severity Level: Medium
We’re currently investigating a potential issue with VM launches in our On-Demand Cloud. Users may experience VM's failing to launch. Our engineers are actively working to identify the root cause of the issue.
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Thank you for your patience and understanding during this time.
Monitoring
Severity Level: Medium
We’ve identified the affected hosts and removed them from the active pool. Launches in the us-east-1 region have been re-enabled. We are continuing to monitor the situation to ensure stability.
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
• https://support.lambdalabs.com/hc/en-us/requests/new
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Thank you for your patience and understanding during this time.
Investigating
Severity Level: Medium
We’re currently investigating a potential issue with our launches in our On-Demand Cloud. Users may experience VM's failing to launch. We have disabled launches in this region to mitigate impact. Our engineers are actively working to identify the root cause of the issue.
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Thank you for your patience and understanding during this time.