Severity Level: [Medium] All services impacted by the fiber outage in US-WEST-3 have now been restored. The fiber provider completed repair work at 4:05 AM UTC, and the affected circuits and network connectivity are now back online. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.
Resolved
Severity Level: [Medium] All services impacted by the fiber outage in US-WEST-3 have now been restored. The fiber provider completed repair work at 4:05 AM UTC, and the affected circuits and network connectivity are now back online. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.
Identified
Severity Level: [Medium] REGION: US-WEST-3 DESCRIPTION: US-WEST-3 has suffered loss in connectivity with one of it's network carriers. This has lead to degraded WAN connectivity in this region. RESOLUTION ETA: There is no resolution ETA yet however there will be more updates to come soon. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.