US-EAST-3 - launches and terminations disabled
Resolved

Severity Level: [Medium] Services in our US-EAST-3 region have been restored with launches and terminations back online. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible. • https://support.lambdalabs.com/hc/en-us/requests/new To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time

Wed, Oct 8, 2025, 08:46 PM
(1 month ago)
·
Affected components

No components marked as affected

Updates

Resolved

Severity Level: [Medium] Services in our US-EAST-3 region have been restored with launches and terminations back online. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible. • https://support.lambdalabs.com/hc/en-us/requests/new To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time

Wed, Oct 8, 2025, 08:46 PM

Monitoring

Severity Level: [Medium] Services in our US-EAST-3 region have been restored. Launches and terminations should be back online. We are currently monitoring the state of this region. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible. • https://support.lambdalabs.com/hc/en-us/requests/new To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time

Mon, Oct 6, 2025, 03:20 PM(2 days earlier)

Identified

Severity Level: [High] We’re currently investigating an issue with one of the services in our US-EAST-3 region. Launches and terminations are currently impacted. Our engineers are actively working to resolve this issue. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.

To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time

Mon, Oct 6, 2025, 02:29 PM(51 minutes earlier)

Monitoring

Severity Level: [Medium] Services in our US-EAST-3 region have been restored. Launches and terminations should be back online. We are currently monitoring the state of this region. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible. • https://support.lambdalabs.com/hc/en-us/requests/new To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.

Sun, Oct 5, 2025, 08:08 PM(18 hours earlier)

Investigating

Severity Level: [High] We’re currently investigating an issue with one of the services in our US-EAST-3 region. Launches and terminations are currently impacted. Our engineers are actively working to identify the root cause of the issue. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.

To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.

Sun, Oct 5, 2025, 03:57 PM(4 hours earlier)