[MAINTENANCE] 9/2/25 - US-WEST-3 instance launches/terminations disabled
Identified

Severity Level: [Medium] This is notification of a scheduled Lambda Cloud maintenance, with details below: • WHEN: • 9/2/25 • 9AM - 12PM PDT • WHERE: • US-WEST-3 • IMPACT: • Users will not be able to launch or terminate instances during the maintenance window. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible. • https://support.lambdalabs.com/hc/en-us/requests/new To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.

Fri, Aug 29, 2025, 08:55 PM
(22 hours ago)
·
Affected components

No components marked as affected

Updates

Identified

Severity Level: [Medium] This is notification of a scheduled Lambda Cloud maintenance, with details below: • WHEN: • 9/2/25 • 9AM - 12PM PDT • WHERE: • US-WEST-3 • IMPACT: • Users will not be able to launch or terminate instances during the maintenance window. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible. • https://support.lambdalabs.com/hc/en-us/requests/new To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.

Fri, Aug 29, 2025, 08:55 PM

Identified

Severity Level: [Low/Medium/High/Critical]

We’re currently investigating a potential issue with our [SERVICE]. Users may experience [specific impact]. Our engineers are actively working to identify the root cause of the issue.

In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.

To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.

Thank you for your patience and understanding during this time.

Fri, Aug 29, 2025, 08:53 PM

Investigating

Severity Level: [Medium] This is notification of a scheduled Lambda Cloud maintenance, with details below: • WHEN: • 9/2/25 • 9AM - 12PM PDT • WHERE: • US-WEST-3 • IMPACT: • Users will not be able to launch or terminate instances during the maintenance window. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible. • https://support.lambdalabs.com/hc/en-us/requests/new To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.

Fri, Aug 29, 2025, 08:42 PM(11 minutes earlier)