Resolved
All models are back online and throughput is back to full. We've identified the likely root cause and put initial prevention measures in place, pending a full investigation.
Monitoring
The problem has been identified and resolved. Models are back online, with full capacity available within the next ten minutes.
Investigating
Severity Level: High We’re currently investigating a potential issue with Inference and Chat Completion APIs which resulted in a partial to total outage depending on model. Initial restoration of service has begun, To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.