Severity Level: Low We have identified this as a mismatch between our Cloudflare and internal API origin-certificate pairs. All certificates in question have been valid at all points in time, and the configuration has been corrected. Cloudflare stopped forwarding traffic when it recognized the mismatch but no traffic in that timeframe was using invalid, expired, or otherwise compromised certificates.
Resolved
Severity Level: Low We have identified this as a mismatch between our Cloudflare and internal API origin-certificate pairs. All certificates in question have been valid at all points in time, and the configuration has been corrected. Cloudflare stopped forwarding traffic when it recognized the mismatch but no traffic in that timeframe was using invalid, expired, or otherwise compromised certificates.
Investigating
Severity Level: Critical Note: We would like to clarify this is impacting the new Lambda Chat Completions API, not the Cloud API. We are continuing to investigate an issue a potential SSL Certificate issue with the Lambda Chat Completions API. Users may experience 529 errors from CloudFlare as we work to investigate an invalid origin SSL cert. Our engineers are actively working to identify the root cause of the issue. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time.
Investigating
Severity Level: Critical We’re investigating a potential SSL Certificate issue with our Lambda Labs Cloud API. Users may experience 529 errors from CloudFlare as we work to investigate an invalid origin SSL cert. Our engineers are actively working to identify the root cause of the issue. In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button. Thank you for your patience and understanding during this time