Severity Level: Medium
The incident has been resolved. The Firewall page is now working as expected.
-----------------------------------------------------------------------------
Again, in the event you’re unsure as to whether your service is still impacted by this, please open a support ticket and we’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Resolved
Severity Level: Medium
The incident has been resolved. The Firewall page is now working as expected.
-----------------------------------------------------------------------------
Again, in the event you’re unsure as to whether your service is still impacted by this, please open a support ticket and we’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Monitoring
Severity Level: Medium
A fix has been implemented and we’re monitoring the results.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Thank you for your patience and understanding during this time.
Identified
Severity Level: Medium
We’re currently investigating a potential issue with our Firewall rulesets page on our Cloud Dashboard. Users may experience an error that "something went wrong" when viewing the page.
We've identified the issue and will be implementing a fix shortly.
Thank you for your patience and understanding during this time.
-----------------------------------------------------------------------------
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Investigating
Severity Level: Medium
We’re currently investigating a potential issue with our Firewall rulesets page on our Cloud Dashboard. Users may experience an error that "something went wrong" when viewing the page.
Our teams are actively working to identify the root cause and mitigate or resolve the issue.
Thank you for your patience and understanding during this time.
-----------------------------------------------------------------------------
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.