Resolved
Severity Level: Medium
The incident has been resolved. Launches in us-east-1 should now work as expected.
Monitoring
Severity Level: Medium
We’re currently monitoring a mitigated issue that VM launches in the us-east-1 region of our On-Demand Cloud services. Users previously experienced instances failing to start and that currently seems to have been resolved.
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
• https://support.lambdalabs.com/hc/en-us/requests/new
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Thank you for your patience and understanding during this time.
Investigating
Severity Level: Medium
We’re currently investigating a potential issue with VM launches in our On-Demand Cloud services. Users may experience instances failing to start. Our engineers are actively working to identify the root cause of the issue.
In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.
To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.
Thank you for your patience and understanding during this time.