Lambda GPU Cloud

Support centerSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Unable to Launch New Instances
Resolved·Partial outage

Severity Level: High

The incident has been resolved. Instance launches are now working as expected.

Fri, Feb 6, 2026, 01:30 AM
(7 months ago)
·
Affected components
Feb 6, 2026, 01:09 AM
01:30 AM
Website
Virtual Machines
Updates

Resolved

Severity Level: High

The incident has been resolved. Instance launches are now working as expected.

Fri, Feb 6, 2026, 01:30 AM

Investigating

Severity Level: High

We’re currently investigating an issue where new instances are unable to be launched from the dashboard. Our engineers are actively working to identify the root cause of the issue.

In the event you’re unsure as to whether your service is impacted by this incident, please open a support ticket. We’ll get back to you as soon as possible.

  • https://support.lambdalabs.com/hc/en-us/requests/new

To be automatically notified when the status of this incident changes, please click on the “Subscribe to updates” button.

Thank you for your patience and understanding during this time.

Fri, Feb 6, 2026, 01:09 AM(21 minutes earlier)